Technické informace

Stručné požadavky na počítač

K práci v programu je třeba kvalitní připojení k internetu a počítač s internetovým prohlížečem (např. Chrome, MS Explorer). Není třeba instalovat žádný software. 

U některých prohlížečů, Reading Assistant vyžaduje plugin, který se sám nainstaluje během několika vteřin.

Program lze používat na těchto zařízeních:

  • Stolní počítače a laptopy (Windows, Mac)
  • iPad (nutné nainstalovat aplikaci z Apple Store)
  • Chromebook

Program nelze používat na:

  • Tabletech s OS Android - zatím není podpora, funguje omezeně s prohlížečem, který podporuje Flash
  • Chytrých telefonech - hlavním důvodem je nedostatečná velikost obrazovky, která je k výuce potřeba.

Doporučená sluchátka

Vzhledem k tomu, že program pomáhá studentovi vytvářet otisky anglických foném a vytváří dovednosti zpracovávat jazyk ve frekvencích, které nejsou pro češtinu běžné, doporučujeme při práci s programem Fast ForWord a zejména Reading Assistant používat kvalitní sluchátka s mikrofonem. 

Společnost Scientific Learning pravidelně testuje kvalitní sluchátka, která odpovídají potřebám studentů. Zde je seznam modelů běžně dostupných v ČR.

  • Logitech USB Headset H390 - cca 700 Kč
  • Microsoft LifeChat LX-3000 - cca 600 Kč
  • C-TECH Nemesis V2 USB - cca 300 Kč (nejsou testovaná společností Scientific Learning, ale víme od studentů, že je lze použít)

Podrobné technické informace

Programy Fast ForWord a Reading Assistant

Operační systém

  • Windows XP/ Windows Vista / Windows 7 / Windows 8
  • Mac OS X 10.5 nebo novější
  • Chrome OS™ (bez dotykové obrazovky)

Internetový prohlížeč

  • Internet Explorer 9+ 32-bit
  • Chrome 48+
  • Safari 4+
  • Firefox 10+ (Fast ForWord)
  • Firefox 10-51 (Reading Assistant)
  • Firefox ESR 32-bit (Reading Assistant)

Jiný software

  • Adobe Plash Player 10.3+
  • Reading Assistant Plug-in pro uživatele nevyužívající Chrome nebo Chromebooks (vyžaduje 32-bit internetový prohlížeč na Windows).

Program Reading Assistant Plus

Operační systém

  • Windows 7 / Windows 10
  • Mac OS X 10.11 nebo novější
  • Chrome OS™ (bez dotykové obrazovky)

Zatím nelze použít na iPad tabletech (očekávaný datum spuštění je září 2018).

Internetový prohlížeč

  • Chrome poslední verze
  • Firefox poslední verze
  • Microsoft Edge poslední verze

Plugin není potřeba.